Media Tv community

Enigma 2, AI, Android, Sezam, Smart House, IoT, Google, HDMI

OpenATV

OpenATV 6.0 - Sezam 1000HD Beta

Обсуждение имиджей от OpenATV для Sezam

by kolobokru » 14 Jan 2017, 03:14

Чистый имидж OpenATV 6.0 Beta для Sezam 1000HD
Тут
User avatar
kolobokru
Linux User
 
Posts: 9
Joined: 07 Dec 2013, 21:12
Receiver: Sezam 1000HD
Skype: kolobokru79

by Debian » 15 Jan 2017, 01:14

openATV и так официально поддерживают Sezam, какой еще может быть чистый имидж?
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SergeyA » 16 Jan 2017, 04:32

просто beta версия, ее нет в открытом доступе насколько я понял, еще бы на остальные кто нибудь бы добрый выложил)
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by vlabar » 16 Jan 2017, 19:45

OpenATV 6.0 фид на все поддерживаемое железо
НТВ+ за 1.64S в месяц.
Image
User avatar
vlabar
Linux User
 
Posts: 142
Joined: 30 Sep 2014, 22:44
Location: РФ, 46
Receiver: Marvel, uclan 4K
Image: ATV 6.4

by SergeyA » 17 Jan 2017, 02:01

вот теперь вижу) спасибо. а то у меня только 5.3 отображались до этого, не додумался в адресе 6.0 воткнуть. спасибо еще раз)
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by ury1983 » 26 May 2017, 15:08

Почему после перехода в дежурный режим на ж.к панели появляется красная заливка на весь экран. Хотя экран должен погаснуть.
User avatar
ury1983
Linux User
 
Posts: 7
Joined: 09 May 2017, 13:10
Receiver: Sezam 1000HD

by Debian » 26 May 2017, 15:52

Откуда имидж ставили с этой ссылки или с официального фида openATV?
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by ury1983 » 26 May 2017, 15:56

User avatar
ury1983
Linux User
 
Posts: 7
Joined: 09 May 2017, 13:10
Receiver: Sezam 1000HD

by ury1983 » 26 May 2017, 15:57

Может что то в настройках нужно сделать. Вроде везде смотрел.
User avatar
ury1983
Linux User
 
Posts: 7
Joined: 09 May 2017, 13:10
Receiver: Sezam 1000HD

by Debian » 26 May 2017, 16:28

Сделайте фото и напишите настройки, через что подключаетесь, марку ТВ, и видео настройки в ресивере, я им перешлю.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by ury1983 » 26 May 2017, 17:10

Image

Подключено через HDMI?, ЖК Benq GW2760S. Настройки заводские.

Image

То же самое и на имедже и от поляков PKT 5.6 Склонен думать что либо что то с новым тюнером или какие то замуты в ЖК мониторе. Подключю к телеку в зале проверю, отпишись. Может придётся возвращать тюнер по гарантии в антенмаркет.
User avatar
ury1983
Linux User
 
Posts: 7
Joined: 09 May 2017, 13:10
Receiver: Sezam 1000HD

by Debian » 26 May 2017, 19:56

Сначала проверьте с другим HDMI кабелем на этом, а потом на другом Тв.
Ну и colorspace бы отключил в настройках.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by ury1983 » 26 May 2017, 21:02

Во общем всё проверил. Этот эффект проявляется на ВСЕХ имиджах которые устанавливал (openatv, openhdf, PKT, egami). Кабель менял, бесполезно, тоже самое. Подключил на другом телевизоре всё нормально, этого эфекта цветной заливки НЕТ.
Странно, что может быть с монитором. Подключаю к нему другие устройства мультимедиа (спутниковый тюнер Openbox S6 имидж PKT, плеер WD Gen2) всё нормально.
Как можно отключить в настройках colorspace. Посмотрел там можно только менять значения, а отключить никак.
User avatar
ury1983
Linux User
 
Posts: 7
Joined: 09 May 2017, 13:10
Receiver: Sezam 1000HD

by Debian » 26 May 2017, 22:45

Тогда не знаю в чем дело, у меня на Samsung все нормально работает.
Посмотрите настройки на вашем мониторе, поизменяйте частоту и разрешение.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by ury1983 » 02 Jun 2017, 19:26

Проблема с openmultiboot. При установки имиджей на флешку они не отображаются в мню программы openmultiboot и при загрузки тоже. Показывает только родной имидж который установлен во внутреннюю флешь ресивера.
Как то можно решить эту проблему.
А может можно установить второй имидж во внутреннюю флешь, место же хватает.
User avatar
ury1983
Linux User
 
Posts: 7
Joined: 09 May 2017, 13:10
Receiver: Sezam 1000HD

by Debian » 02 Jun 2017, 21:45

К openATV я отношения не имею, но возможно не все имиджи подходят для мультибута openATV.
User avatar
Debian
Admin
 
Posts: 2263
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SergeyA » 04 Jun 2017, 02:55

это проблема самого данного мультибута, он изначально создавался для OpenPli, поэтому в нем есть некоторые проблемы. могу посоветовать для мультибута использовать egami, там по крайней мере таких проблем нет, правда с некоторого времени есть проблемы с установкой имиджей, пачку как раньше не наберете, но по крайней мере закономерность там понятно, какие ставятся а какие нет.
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by MacTep » 04 Jun 2017, 21:12

Ребят, поделитесь кто бекапом на опенАТВ 6.0. Ставлю последнюю ночнушку и не удаётся настроить(( пульт работает абы как, не могу язык выбрать, разрешение(( такое ощущение что клавиши не соответствуют(( пульт родной
User avatar
MacTep
Linux User
 
Posts: 95
Joined: 09 Sep 2013, 23:21
Receiver: Sezam 1000HD

by kolobokru » 10 Jun 2017, 14:24

ury1983 wrote:Image

Подключено через HDMI?, ЖК Benq GW2760S. Настройки заводские.

Image

То же самое и на имедже и от поляков PKT 5.6 Склонен думать что либо что то с новым тюнером или какие то замуты в ЖК мониторе. Подключю к телеку в зале проверю, отпишись. Может придётся возвращать тюнер по гарантии в антенмаркет.


Тоже самое, телек DEX 3212
User avatar
kolobokru
Linux User
 
Posts: 9
Joined: 07 Dec 2013, 21:12
Receiver: Sezam 1000HD
Skype: kolobokru79

by xiii » 31 Oct 2017, 16:46

Версия 6.0 сама обновится до 6.1 или с флешки только? На сезам 1000 версия 6.1 все время показывает загрузку на 49%, при этом имидж работает, но на экране всегда 49%. Установил 6.0, там так же 49%, но потом подменяется инфой с экрана, а при выключении часики горят.
User avatar
xiii
Linux User
 
Posts: 30
Joined: 26 Sep 2017, 02:25
Receiver: Sezam 1000HD

by vlabar » 31 Oct 2017, 23:31

Была такая же бяка, помогла переустановка загрузчика и последующей прошивкой с usb. Переход с 6.0 на 6.1 только чрез usb. Кстати заметил, что онлайн обновление sezam1000HD приводит к выше описанной проблеме (загрузка до 49% и дальше вечный boot...), поэтому сейчас воздерживаюсь от обновлений.
НТВ+ за 1.64S в месяц.
Image
User avatar
vlabar
Linux User
 
Posts: 142
Joined: 30 Sep 2014, 22:44
Location: РФ, 46
Receiver: Marvel, uclan 4K
Image: ATV 6.4


Return to OpenATV

cron