Media Tv community

Enigma 2, AI, Android, Sezam, Smart House, IoT, Google

Sezam community

Mediaplayer

Общий форум для различных тем

by Иван » 30 Apr 2014, 21:38

Проблемы с воспроизведением видео у sezam hd5000 начались после перехода
с версии 4.2.7 от EGAMI на более высокую. Они выражаются в кратковременном отсутствии изображения и звука при воспроизведении.
На прошивке 4.2.7 у меня не было никаких проблем с воспроизведением видео.
Видео не тяжелое, не более 1920х1080 до 4-9 гб. По всей видимости после внесения изменений в имидж что то пошло не так. И это продолжается до сих пор. Как у команды EGAMI так и у OPENATV. Вопрос остается открытым. Воспользовался всеми советами, пока ничего не помогает.
Может стоит проанализировать те изменения, которые вносили в имидж в последующие версии?
Проблема существует с воспроизведением совсем не экзотических форматов.
Может все-таки как-то можно ее решить?
Не хочется откатываться назад, но это сильно раздражает.
User avatar
Иван
Linux User
 
Posts: 10
Joined: 26 Aug 2013, 15:17
Receiver: Sezam 5000HD

by Lexus34 » 30 Apr 2014, 23:53

Скорее всего дело в драйверах, именно по ним были изменения которые могли на это повлиять, gstreamer-0.10 я пробовал от другой модели, проблемные файлы ведут себя одинаково. Тут надо толкать разрабов чтобы поправили.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Debian » 01 May 2014, 01:58

Какой именно файл, autoresolution отключен?
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Lexus34 » 01 May 2014, 05:09

А для чего вообще этот абсолютно бесполезный плагин туда воткнули если не секрет ? Хотя конечно же дело не в нем, просто он не будет передергивать разрешение в момент срыва синхронизации и вроде как экран не морает, это ни как не влияет сам факт бага синхронизации.
Уже нас*****ло выпрашивать у каждого файл для анализа. :ireful2: получается пустой писаниной заниматься возможность есть, а предоставить материал возможности нет.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Иван » 01 May 2014, 17:11

Ну допустим, вы получите какой нибудь проблемный файл для анализа, а что дальше.
Кто может решить данную проблему кроме разработчиков? Сколько файлов для анализа уже собрано? В имидже 4.2.7 от команды EGAMI эта проблема отсутствует. Есть ли у Вас возможность использовать драйверы из данного имиджа в новых версиях, если дело в них?
Может у разработчиков нет интереса заниматься данным вопросом?

Поздравляю с праздником Весны и Труда!!!
User avatar
Иван
Linux User
 
Posts: 10
Joined: 26 Aug 2013, 15:17
Receiver: Sezam 5000HD

by Debian » 01 May 2014, 18:09

Мы сравним и поймам в чем проблема, я непосредственно работаю с разработчиками.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Lexus34 » 01 May 2014, 18:44

Иван wrote:Ну допустим, вы получите какой нибудь проблемный файл для анализа, а что дальше.
Кто может решить данную проблему кроме разработчиков? Сколько файлов для анализа уже собрано? В имидже 4.2.7 от команды EGAMI эта проблема отсутствует. Есть ли у Вас возможность использовать драйверы из данного имиджа в новых версиях, если дело в них?
Может у разработчиков нет интереса заниматься данным вопросом?

Поздравляю с праздником Весны и Труда!!!


Я вас очень понимаю, к сожалению нет возможности вернуть драйвер от 4.2.7 т.к использовалась другая верся загрузчика для инициализации драйвера, у вас просто не будет изображения на экрне, это факт, более я ни чего сказать не могу, вся информация касательно проблемных файлов будет передана разработчикам.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Иван » 01 May 2014, 22:07

Очень хочется чтоб разработчики решили данную проблему не откладывая все в долгий ящик, ведь это одно из главных достоинств таких девайсов. Самые распространенные форматы медиа-контента поддерживать то можно без проблем.
Знаю точно - любовь потребителя завоевывается годами, а потерять ее можно из за какой-нибудь глупости.
Хочется так же чтоб вы сказали честно - например так:
- да в следующей версии имиджа проблема будет решена, выйдет обновление и.т.п.
Либо данный баг уже не исправить.
В ожидании хороших новостей.
User avatar
Иван
Linux User
 
Posts: 10
Joined: 26 Aug 2013, 15:17
Receiver: Sezam 5000HD

by Debian » 02 May 2014, 12:58

Вы закинули файл на наш ftp?Если не можете, то хотя бы медиа инфо.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Иван » 03 May 2014, 14:10

ftp://93.189.40.122//Share/Test/Mediaplayer/test, файл с названием "проблемный формат".
Проверял воспроизведение на медиаплеере Dune HD TV-303D, гаджетах на андроиде, apple, linux. На всех устройствах воспроизводится без проблем, кроме SEZAM HD5000.
Некоторые из файлов *.MKV тоже воспроизводятся с замиранием и пропаданием изображения и звука, думаю что у Вас достаточно таких образцов.
P.S.- записанные файлы с потока SAT, IPTV пишутся и воспроизводятся без каких-либо проблем.
User avatar
Иван
Linux User
 
Posts: 10
Joined: 26 Aug 2013, 15:17
Receiver: Sezam 5000HD

by SergeyA » 04 May 2014, 13:16

добавлю к вышеописанному Иваном, так как имею похожие проблемы, а именно кратковременные затыки, но в большинстве случаев в основном это связано с файлами в контейнере avi, с mkv проблем в основном нет. все мои файлы достаточны старые, иногда просто хочется что то пересмотреть. суть в том что я собственно как Иван не смог засечь время когда это началось, так как пользовался имиджем не от Egami, и проблемку заметил только в предыдущих бильдах перед 5.0. и что самое интресное, то что эти же файлы спокойно даже Fulan`ом воспроизводяться. это я к тому что, не что бы что то требую, а просто как бы для информации.
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by Debian » 08 Jul 2014, 14:24

Cobox ,мы пофиксили проблему с отображение 3D Over/Under для 3D фильмов, пока тестовые драйвера, но скоро они будут в паблике, так что решили вашу проблему.

Image
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 15 Jul 2014, 14:34

День добрый!!! Стал счастливым обладателем Sezam Marvel обновился до Egami 6.1.(это мой первый ресивер на Enigma2)
Нарисовалась небольшая проблема с настройкой сети по DLNA.
Компьютер с ОС windows 8.1 Максимальная(лицензия). Учетка под Microsoft паролем(пароль убрать не могу, так как не локальная учетка).
На компе установлена программа Servio - медиа центр(лицензия).
В ресивере в разделе медиаплеер-dlna-servio виден, захожу в папку servio, а там пусто....
Как решить данную проблему???

К сведению, если зайти на servio через мой телевизор, то все открывается, без проблем(мой тв не все форматы проглатывает).
Прошу помощи
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 15 Jul 2014, 15:43

Проблема скорее всего в клиента DLNA для enigma2, если есть возможность, расшарьте папку с видео на компе, а на ресивере примонтируйте ее по протоколу CIFS.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 15 Jul 2014, 17:16

Спасибо, сегодня попробую.
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by magetra » 16 Jul 2014, 15:42

Приветствую Всех!
Вчера так и не смог победить монтирование по протоколам DLNA и CIFS....
Перевел свою учетку на локальную, отключил пароль, так же отключил брандмауэр, антивирус.
Открыл доступ всем пользователям, дал полные права.
Уважаемый Debian, может я вам дам доступ через teamviewer, а вы посмотрите, где я промахнулся? (.
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 16 Jul 2014, 16:15

К сожалению, у меня нет времени на Teamviewer, да и винда у меня старая только на одной машине стоит, я предпочитаю Linux.

Есть тема, как подключить сетевой диск, прочтите тут, уверен, что вам поможет.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SWR » 07 Sep 2014, 03:10

Подскажите, присутствует проблема с воспроизведением AVI (Xvid) файлов (они идут рывками), другое видео (h264, mpeg2, ts) в основном идет нормально.

Медиаинфо проблемной видеодорожки:
Скрытый текст: показать
General
Complete name : ****.avi
Format : AVI
Format/Info : Audio Video Interleave
Format profile : OpenDML
File size : 1.32 GiB
Duration : 1h 38mn
Overall bit rate : 1 910 Kbps
Writing application : mkvextract 7.1.0

Video
ID : 0
Format : MPEG-4 Visual
Format profile : Advanced Simple@L5
Format settings, BVOP : 2
Format settings, QPel : No
Format settings, GMC : No warppoints
Format settings, Matrix : Default (MPEG)
Muxing mode : Packed bitstream
Codec ID : XVID
Codec ID/Hint : XviD
Duration : 1h 38mn
Bit rate : 1 905 Kbps
Width : 720 pixels
Height : 432 pixels
Display aspect ratio : 1.667
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Compression mode : Lossy
Bits/(Pixel*Frame) : 0.255
Stream size : 1.31 GiB (100%)
Writing library : XviD 1.2.1 (UTC 2008-12-04)

Sezam 5000HD, OpenATV 4.2
User avatar
SWR
Linux User
 
Posts: 39
Joined: 18 Sep 2013, 22:51
Receiver: Sezam 5000HD

by Debian » 08 Sep 2014, 14:36

На каком имидже смотрите, можете лог снять при проигрывании файла или небольшой кусок видео на FTP загрузить.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SWR » 08 Sep 2014, 19:29

Тестовый кусок видео загрузил в /Share/Test/Mediaplayer/test/SWR
Сейчас на ресивере последний имидж OpenATV - 4.2, но на Egami (разных) было то-же самое.
Смотрел по NFS с медиасервера и через (диск, флешку) на стандартном медиаплеере - картина одинаковая - переодические подергивания картинки (звук нормальный).
User avatar
SWR
Linux User
 
Posts: 39
Joined: 18 Sep 2013, 22:51
Receiver: Sezam 5000HD

by Debian » 10 Sep 2014, 15:45

А какие настройки у вас для видео стоят?
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SWR » 10 Sep 2014, 18:12

Настройки такие:

Image
User avatar
SWR
Linux User
 
Posts: 39
Joined: 18 Sep 2013, 22:51
Receiver: Sezam 5000HD

by AlexSel » 12 Sep 2014, 23:35

Добрый вечер!!! Относительно поста:
от Cobox » 10 апр 2014, 23:17 ( viewtopic.php?p=3435#p3425 )

Такая ситуация происходит когда тот кто делал рип, поставил во время кодирования одну из опций в разделе Encoding settings, а именно --frame-packing : (цитирую с ресурса http://www.videorip.info/x264/78-polnoe ... 264libx264)

...
For stereoscopic videos define frame arrangement
Если Вы кодируете 3D-видео, то этот параметр говорит вашему декодеру о том, кокой именно тип 3D-видео используется.
Типы 3D-видео:
1 - чередование столбцов - Л(лево) и П(право) чересстрочно по столбцам (Interlaced)
2 - чередование строк - Л и П чересстрочно по строкам (Interlaced)
3 - горизонтальная (попеременная) стереопара - Л слева, П справа (SideBySide)
4 - верх низ - Л вверху, П снизу (OverUnder)
5 - чередование кадров - один кадр для одного глаза
В консоли: --frame-packing <integer>
В MediaInfo: Неизвестно
Значение по умолчанию: Отключено


Так что в MediaInfo смотреть что бы ее не было...
А такая проблема возникает не только на Сезамах...
У меня эта проблема и на VU+ DUO2. судя по всему виноват новый проц с аппаратным декодером AVC (MVC) и поддержкой 3D.
Например тот же VU+ Ultimo плюет на данную опцию и все работает.... а Marvel, SOLO2 и DUO2 показывают вот такую пакость... Могит разрабы как то в дровах это поправят или как то по другому.... Будем надеяться....

Кстати... есть 2 тестовые ссылки.... на рабочий и нерабочий файл....

Рабочий: http://obmennik.epnn.ru/Rabotaet.mkv

Не рабочий: http://obmennik.epnn.ru/Ne_Rabotaet.mkv
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Debian » 13 Sep 2014, 04:30

Какая у вас версия софта стоит, на EGAMI это фиксили уже давно, все режимы 3D показывали правильно.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Lexus34 » 13 Sep 2014, 08:36

Какой то хлам а не обменник "500 - внутренняя ошибка сервера" залейте на FTP тоже хочу заценить нерабочий вариант.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by AlexSel » 13 Sep 2014, 21:03

Это не какой то хлам а просто сервак лег.... а я обнаружил это поздно... сейчас все поднял обратно... обменник сейчас работает....

И каким образом сейчас это решено на EGAMI... там полностью переписаны дрова или как.... потому как я понимаю это на уровне именно этом.... на уровне аппаратного декодинга AVC и MVC....
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Cobox » 15 Sep 2014, 17:34

AlexSel wrote:Это не какой то хлам а просто сервак лег.... а я обнаружил это поздно... сейчас все поднял обратно... обменник сейчас работает....

И каким образом сейчас это решено на EGAMI... там полностью переписаны дрова или как.... потому как я понимаю это на уровне именно этом.... на уровне аппаратного декодинга AVC и MVC....

Я не знаю на каком уровне это было решено, но одно могу сказать точно, что начиная с версии EGAMI 6.2 и выше все работает отлично :good: и проблемы с корректным отображением 3D больше (лично я) не наблюдал. За что огромное спасибо команде поддержки EGAMI :friends:
User avatar
Cobox
Linux User
 
Posts: 88
Joined: 06 Apr 2014, 12:27
Receiver: Sezam Marvel

by Lexus34 » 16 Sep 2014, 09:14

Естественно драйвера патчили, не рабочий у себя проверил, все кажет нормально.

Посмотреть не скачивая можно через e2play.exe не требует установки, достаточно скопировать в буфер обмена любую ссылку на видос,
в данном случае это http://obmennik.epnn.ru/Ne_Rabotaet.mkv, указать IP Enigma2 совместимого бокса и нажать кнопку "URL из буфера", и кино поехало ! Хоть терабайт можно заряжать ! :blum3:
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Debian » 22 Sep 2014, 16:56

Все работает и показывает, давно сделали фикс для этого режима 3D для Sezam.

Image

Sezam Marvel , EGAMI 6.3, bootloader 3.44.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by logotip » 23 Sep 2014, 00:06

Конечно все работает без проблем.
You do not have the required permissions to view the files attached to this post.
Sezam5000(OpenPli 4.0) Sezam Marvel(OpenPli 4.0)
Хочешь сделать что-то хорошо - сделай это сам.
User avatar
logotip
Moderator
 
Posts: 190
Joined: 14 Mar 2013, 14:19
Location: Запорожье
Receiver: На linux

PreviousNext

Return to Sezam community

cron