Media Tv community

Enigma 2, AI, Android, Sezam, Smart House, IoT, Google

E2 Teams

OpenPli_4.0 - Sezam Marvel

Sezam Marvel, Sezam 5000HD, Sezam 1000HD

by Lexus34 » 22 Jul 2014, 19:56

Возможно точка рубит broadcast коим и является запрос к DHCP Server (а многие точки именно это по умолчанию и делают) можно поискать пункт, запрещающий броадкаст через воздух.
Если не помогает, лейте на него прошивку DD-WRT (RT-N66U) с ней точно сможете настроить почти все что хотите.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by dobr29 » 17 Aug 2014, 10:23

Будьте добры ссылочку
Скрытый текст: показать
OpenPli_4.0-SezamMarvel.zip
поправтье
User avatar
dobr29
Linux User
 
Posts: 94
Joined: 04 Aug 2014, 21:41
Receiver: Sezam Marvel

by logotip » 17 Aug 2014, 12:31

ОК
Sezam5000(OpenPli 4.0) Sezam Marvel(OpenPli 4.0)
Хочешь сделать что-то хорошо - сделай это сам.
User avatar
logotip
Moderator
 
Posts: 190
Joined: 14 Mar 2013, 14:19
Location: Запорожье
Receiver: На linux

by well » 17 Aug 2014, 19:13

bonjour.
où peut on avoir un lien fonctionnant pour ce fichier
User avatar
well
Linux User
 
Posts: 6
Joined: 12 Jul 2014, 19:06
Receiver: Sezam Marvel

by logotip » 17 Aug 2014, 23:08

Bonjour.
Demain, je vais faire et je vais exposer dans ce sujet dans l'après-midi.
Sezam5000(OpenPli 4.0) Sezam Marvel(OpenPli 4.0)
Хочешь сделать что-то хорошо - сделай это сам.
User avatar
logotip
Moderator
 
Posts: 190
Joined: 14 Mar 2013, 14:19
Location: Запорожье
Receiver: На linux

by logotip » 18 Aug 2014, 16:53

Обновил в первом посту темы.
Продублировал эдесь
You do not have the required permissions to view the files attached to this post.
Sezam5000(OpenPli 4.0) Sezam Marvel(OpenPli 4.0)
Хочешь сделать что-то хорошо - сделай это сам.
User avatar
logotip
Moderator
 
Posts: 190
Joined: 14 Mar 2013, 14:19
Location: Запорожье
Receiver: На linux

by AlexSel » 09 Sep 2014, 12:41

Добрый день!!!!
Очень люблю OpenPLI, прошил Marvel на OpenPLI_4.0 по этой ссыли.... все ок супер здорово...
Решил обновиться онлайн.... все обновилось и вдруг перестала грузиться енигма... :-(

При загрузке в логе ком-порта пишет что ошибка nimmanager... :-(

Вот кусок из лога:

Code: Select all
Traceback (most recent call last):
  File "/usr/lib/enigma2/python/mytest.py", line 18, in <module>
    from Screens import InfoBar
  File "/usr/lib/enigma2/python/Screens/InfoBar.py", line 3, in <module>
    import Screens.MovieSelection
  File "/usr/lib/enigma2/python/Screens/MovieSelection.py", line 19, in <module>
    from Components.UsageConfig import preferredTimerPath
  File "/usr/lib/enigma2/python/Components/UsageConfig.py", line 5, in <module>
  File "/usr/lib/enigma2/python/Components/NimManager.py", line 1512, in <module>
    nimmanager = NimManager()
  File "/usr/lib/enigma2/python/Components/NimManager.py", line 760, in __init__
    InitNimManager(self)
  File "/usr/lib/enigma2/python/Components/NimManager.py", line 1440, in InitNimManager
    nimmgr.sec = SecConfigure(nimmgr)
  File "/usr/lib/enigma2/python/Components/NimManager.py", line 457, in __init__
    self.update()
  File "/usr/lib/enigma2/python/Components/NimManager.py", line 242, in update
    self.updateAdvanced(sec, x)
  File "/usr/lib/enigma2/python/Components/NimManager.py", line 342, in updateAdvanced
    sec.setLNBIncreasedVoltage(lnbParam.OFF)
TypeError: in method 'eDVBSatelliteEquipmentControl_setLNBIncreasedVoltage', argument 2 of type 'bool'
---- saving lame channel db
saved 0 channels and 0 services!
release cached channel (timer timeout)
set RTC to previous valid time
- (41) eServiceFactoryDVD
- (41) eServiceFactoryHDMI
- (41) eServiceFactoryM2TS
- (41) eServiceFactoryMP3


Что нибудь с этим получится сделать???? Буду безумно благодарен... :-)
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Lexus34 » 09 Sep 2014, 14:38

Прошивайте OpenPLi-4.0-beta-sezammarvel через Egami Boot в режиме онлайн, либо качните по ссылке http://openpli.org/download/et10000/ тот имидж что вы скачали это порт с VU, он никогда не будет обновляться корректно.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by AlexSel » 09 Sep 2014, 14:52

А с ET10000 они похожи по железу???

Или просто все таки ждать и надеяться когда все таки ребята с Pli займуться нашим ресом вплотную???? ;-)

И что же все таки получше и правильнее то будет с Egami Boot или все таки прикидываться xTrend-ом??? :-)
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Lexus34 » 09 Sep 2014, 15:07

Кто кем прикинулся это еще большой вопрос, ставьте смело. А надежда самая долгоживущая женщина, да и зачем что то ждать когда и так все отлично работает.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by AlexSel » 09 Sep 2014, 15:15

Я попытался просто его зашить в нанд от 10000 он грузиться не захотел.... :-)
То есть только через мультибут получается??? А в нем он работает как полноценный имидж??? и в принципе так же обновляется онлайн и все как будто на живом железе????
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Lexus34 » 09 Sep 2014, 15:27

Сам пользуюсь ни каких проблем не было, единственное что подшаманил скин для OLED дисплея (позаимствовал у Egami) да и так кое чего по мелочи, одним словом кто ставит пли тот разберется, в инете куча мануалов на тему всяких украшательств. Какая имиджу разница то откуда загружаться с винта или с NAND, винт кстати быстрее. Не проще поставить и самому во всем убедится ?
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by AlexSel » 09 Sep 2014, 15:29

Поставил сейчас посмотрел... И обнаружил гадкость.... :-(
Потерялся прелесть транскодинга.... :-(((
Ради которой частично и брал новый проц...
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Lexus34 » 09 Sep 2014, 15:33

Все ясно, если проблема плагин воткнуть то PLI не для вас.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by AlexSel » 09 Sep 2014, 15:41

Не не не.... плаг воткнуть не проблема.... Дома расковырял со всеми украшательствами, доводками ручками плагов настроек и скинов и тд и тп VU+ ULTIMO... на OpenPli 4 ...
А до этого как раз ломал ET9100
Просто на первый взгляд на фиде не обнаружил данного плага.... :-)

Но как я понял дальше с ним работать как с полноценным 10000...???
User avatar
AlexSel
Linux User
 
Posts: 7
Joined: 28 Aug 2014, 12:52
Receiver: Sezam Marvel

by Lexus34 » 09 Sep 2014, 15:56

Как вам удобнее ) разницы ни какой.
User avatar
Lexus34
Admin
 
Posts: 181
Joined: 13 Feb 2013, 22:36
Receiver: Sezam 1000HD/Marvel
Image: OpenPli, EGAMI

by Sez@m 1000 HD » 18 Dec 2014, 17:47

Can we please have a new OpenPli image for Sezam Marvel and Sezam 1000 and 5000 HD please
Sorry for writing in english but i cannot russian

I like OpenPli image and would like to know how to build images for Sezam from the PLI core
User avatar
Sez@m 1000 HD
Linux User
 
Posts: 28
Joined: 20 Dec 2013, 02:10
Receiver: Sezam 1000HD

by Debian » 19 Dec 2014, 01:21

Pli for all models available in multiboot. You can install it from network or get and manual install from Vu+ boxes.
User avatar
Debian
Admin
 
Posts: 2171
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Sez@m 1000 HD » 27 Dec 2014, 16:58

Debian wrote:Pli for all models available in multiboot. You can install it from network or get and manual install from Vu+ boxes.


Well i was thinking for OpenPli image on the Flash , i know it works on Multiboot but i like to use it on Flash
User avatar
Sez@m 1000 HD
Linux User
 
Posts: 28
Joined: 20 Dec 2013, 02:10
Receiver: Sezam 1000HD

by Debian » 28 Dec 2014, 00:49

You can download the Pli image 4.0 from this thread, the image was attached to the 1-st message of this thread.
User avatar
Debian
Admin
 
Posts: 2171
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Sez@m 1000 HD » 28 Dec 2014, 16:37

Thank you for replay. i have that image but is getting old and have few bugs
maybe some one can help with new OpenPli image.

Right now i do not need it as my boxes are stucked, but you never know what can be donne in this situations :-)
User avatar
Sez@m 1000 HD
Linux User
 
Posts: 28
Joined: 20 Dec 2013, 02:10
Receiver: Sezam 1000HD

by ANDREY_T808 » 01 Aug 2016, 22:07

У меня есть вопрос.
Я привык к OpenPLI и установил на марвел версию из данной темы.
Установка прошла нормально, работает, но!!
При попытке обновиться обнаруживается 322 пакета к обновлению, после которых мой марвел уходит в бесконечную перезагрузку с приятной заставкой sezam.
OpenPLI уже не поддерживается или есть хитрый фокус, которого я не знаю.
И еще вопрос, может не по теме - wifi сначала работал бесперебойно, но после того как я беспроблемно смонтировал жесткий диск (он прямо над радиоблоком распологается) - он сеть видит, но постоянно отваливается. Это проблема в железе (слабая антенна) или в програмном обеспечении?
Заранее благодарен.
User avatar
ANDREY_T808
 
Posts: 3
Joined: 02 Jul 2016, 13:28
Receiver: Sezam Marvel

by Debian » 01 Aug 2016, 23:19

Напишите logotip, так как он собирал и выкладывал здесь этот бекап.
Я бы посоветовал попробовать поставить Pli от этого ресивера, возможно пойдет.

Насчет Wi Fi, возможно вы задели как-то плату для Wi Fi, когда монтировали диск, так как у меня нет такой проблемы, работает стабильно и так и так, антенна нормальная.
User avatar
Debian
Admin
 
Posts: 2171
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by ANDREY_T808 » 02 Aug 2016, 22:51

Спасибо за ответ! :friends:
Я попробую на выходных с этой версией Опенпли...
Я монтировал диск очень бережно, повредить не мог - опыт есть!
А вот с wifi совсем смешно получилось...
Когда он отвалился еще на Егами, потом я попытался установить Опенпли но он не заработал. Когда возникли проблемы с обновлением Опенпли, я переустановил Егами, и wifi вернулся.... :dance3:
Видимо это просто совпадение, глюк был програмный, ну я так думаю...
User avatar
ANDREY_T808
 
Posts: 3
Joined: 02 Jul 2016, 13:28
Receiver: Sezam Marvel

by SergeyA » 03 Aug 2016, 04:42

раньше openpli ставился еще от et 10xxx и нормально работал, но после смены мультибута на версию 2.2 (возможно что это только у меня такие проблемы) даже не ставится, ошибки фактически сразу при установке возникают, а что касается данного бекапа, то его не нужно обновлять, обновление приводило именно к таким проблемам, об чем по моему logotip предупреждал.

ps а почему с миракла с твина то образ? по идее то к нашему ближе именно вот этот Miraclebox Premium ULTRA но на него по моему нет openpli? либо я не внимательно посмотрел (хотя на GI LX3 тоже нет, а этот полный аналог нашего) но спасибо за подсказку, попробую его всунуть) вдруг. кстати пришла такая мысля, чего сташного может произойти если я загрузчик поменяю к примеру от Miraclebox Premium ULTRA, если что без особого ковыряния смогу я вернуть наш то загрузчик? :)
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by Debian » 03 Aug 2016, 12:22

Нет, загрузчик лучше даже не пытайтесь ставить другой, возможно, что после таких экспериментов придется обращаться в СЦ.
User avatar
Debian
Admin
 
Posts: 2171
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SergeyA » 04 Aug 2016, 16:51

ANDREY_T808, я вспомнил чего мне не понравилось, когда не от аналога нашего аппарата ставится, я ставил по моему от дуо версию, сейчас поставил от твина и вспомнил чего мне не понравилось тогда, потеря экрана :) если не критично то можно пользоваться все работает, но мне просто не нравится что на экране будет вечная надпись лоадинг, при этом все уже загружено и работает. поэтому и писал выше что твин это не аналог марвела ни каким боком, нужен образ от ультры, а его нет. с этим обновлением мультибута нам на марвела теперь не поставить имиджи от ет и lx3, при этом как ранее писал на 5000 ставятся они без проблем, а туда вообщем то не особо и надо, так как там и так полно образов которые можно поставить.

Deban, нужно какое то решение мне по мультибуту, я не могу решить проблему и никто в теме по марвелу не отписался за столько времени, проблема это моего аппарата только или конкретно этой версии мультибута, поддоставать начинает это определенная ущербность аппарата, законно телевидение смотреть не могу, да еще и мелкие гадости вот такого плана лезут, начинаю уже жалеть что взял второй аппарат, т.е. сам же наступил на теже грабли.
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by Debian » 04 Aug 2016, 19:34

В мультибут можно ставить версии не только из сети, но и по FTP.
Для Marvel лучше всего пробовать имиджи для чипов 7424 и которые имеют такой же экран.
Возможно стоит сменить загрузчик и поставить более ранний имидж EGAMI, я не использую мультибут, только в тестовых целях и не более.
User avatar
Debian
Admin
 
Posts: 2171
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by SergeyA » 04 Aug 2016, 20:59

да я писал не однократно, что умею я ставить всеми способами образы в мультибут :)
что же касается того что ставить образы от аппаратов на таком же чипе, к примеру образы с того же дуо2 не поставить, а они очень вкусные в отличии даже от образов под аналогичные нашему марвелу аппараты, типа тех же упомянутых GI LX3 и миракла ультры, тут еще вот приключилась трабла, что команда openpli перестала делать образы под аналогичные аппараты нашему, и называется приплыли. я так же не однократно писал и снова повторюсь, когда возникла у меня такая идея поискать себе что то из имиджей в довесок к егами (у меня в тот момент все было нормально с мультибутом и выбор был, тот же pli от ет 10ххх работал, за исключением некоторой траблы с эмулем викард) я перепробовал много, результат был не утешительным, что по сути нормально работающий это только atv, но спрашивается а нафига он мне в мультибут если я его и на флеш могу установить. сейчас же аналог того же pli это openvix, команда альянса хочу заметить, и из плюсов у него только хороший перевод и картинки :) тот же эмуль викард вызывает падение энигмы и сиди как дурак на mgcamd :) ну да ладно это все наболевшее просто, все равно сидеть с этим аппаратом, ибо развелось железяк куча, что жена уже грозиться выкинуть часть :) и если еще что нибудь приволоку и меня выгонит :)
что же касаемо перепрошивки загрузчика, то это я уже проделал, не помогло, или Вы имели в виду вообще версию ему понизить? а смысл? а вот ранний имидж пока не ставил, хотя была такая мысля, все равно ничего не делается уж такого интересного в новых версиях, а то что там правится для меня либо не существенно либо я этим не пользуюсь, было бы существенно появление CI+ но его видимо уже не судьба, все более менее команды писателей имиджей уже прикрутили поддержку, у кого была такая возможность при аппаратной начинке, а у нас видимо и ее нет, аппаратную поддержку имею в виду со стороны железа слота (не надо только снова говорить про тех у кого изначально была поддержка на железе лицензионного софта, таких как фортис из новых относительно и старенького топфилда с докторами) я имею в виду тех же блекхолов и иже с ними, небыло там никакой лицензионной поддержки CI+ у марисысов, да и у пачки других аппаратов, которые сейчас работают с модулями НТВ+ Neotion v.1.3, почему именно с ними, да по тому что они единственные поддерживают неофициальные (равняется нелицензионные) слоты тех же апаратов от маруси :) а все кто пытался туда засунуть SMIT v.1.3 без выкрутасов, все обломались, в том числе и я такой хитрый, ибо у меня тоже модуль смит :) и работа его была нормальной только на апаратах с лицензионной поддержкой без гимора, даже на телеках и то пришлось народу менять прошивки. поэтому и хочется имидж с удобным включением изредка того же HDMI in, так что еще раз спасибо за подсказку про быстрое включение этого на егами, на том же openatv фиг там, негде включить если только поставить имидж от того же GI LX3, но хоть так можно выкрутиться, опять же объясню зачем он мне так понадобился сей вход, да что бы вот банально обойти не возможность официального просмотра плюсатых к примеру, воткнул на вход мелочь вида скайвей нано который за телеком болтается вместо стенового крепления и нормально вот и просмотр официальный появился :)
User avatar
SergeyA
Linux User
 
Posts: 183
Joined: 13 Apr 2013, 06:29
Receiver: AX 4K HD51/SEZAM
Image: OpenATV/OpenPli

by Debian » 04 Aug 2016, 21:14

Как писал раннее, я не пользуюсь мультибутом, только для теста, так как не особо верю, что в других имиджах что-то кардинально новое и удобное, у меня дома есть еще ресы, где стоят другие имиджи и тот же Pli, но я ими особо не пользуюсь.
Возможно вам стоит понизить версию загрузчика и имиджа, чтобы вернуть старый мультибут.
Работы над CI+ идут, насколько я знаю, у тех, у кого CI+ есть неофициально, проблемы со стабильностью и не со всеми модулями работает, зачем такая поддержка вообще нужна?
На счет Pli тоже удивился, раньше они больше аппаратов поддерживали, наверное не платят за поддержку, вот и не поддерживают.
User avatar
Debian
Admin
 
Posts: 2171
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

PreviousNext

Return to E2 Teams