Enigma-Spark.Com - Linux Tv community

Enigma2 - Sezam Marvel, Sezam 5000HD, Sezam 1000HD

Sezam community

Отображение EPG

Общий форум для различных тем

by malahini » 14 Jul 2015, 18:34

Добрый день почтенным Сезамоводам ! ))
Помогите вывести ЕПГ через плагин! Пытаюсь это сделать с LinuxSat.tv через встроенный плагин CrossEPG, вроде все в нем настроил (как-то уж больно сложно), стартует, что-то коротко загружает, а ЕПГ нет. Может ли кто-нибудь проконсультировать или предоставить базовые настройки? Sezam 5000HD, Egami 7.0.4
На другом ресе стоит Open PLi, через Epanel грузит без вопросов.
З.Ы. О том что сменился сервер загрузки ЕПГ знаю, надеюсь в софте это уже прописали?
З.Ы.Ы. А еще лучше написать инструкцию по загрузке ЕПГ для таких вот лузеров, как я.
User avatar
malahini
Linux User
 
Posts: 38
Joined: 13 Jun 2015, 23:13
Location: Витебск, Беларусь
Receiver: Marvel; 5000HD
Image: Egami 7.2.6
Skype: malahini1

by Debian » 14 Jul 2015, 19:13

Так в EGAMI CrossEPG так и используется для отображения EPG по умолчанию, никаких особых настроек не надо.
Вы хотите выводить EPG для какого-то IPTV провайдера или чего именно?
User avatar
Debian
Admin
 
Posts: 2157
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by malahini » 15 Jul 2015, 11:10

Хочу отображения ЕПГ для открытых спутниковых каналов стран СНГ, к которым оно привязано хорошими людьми. Что-то у меня оно не отображается (((
User avatar
malahini
Linux User
 
Posts: 38
Joined: 13 Jun 2015, 23:13
Location: Витебск, Беларусь
Receiver: Marvel; 5000HD
Image: Egami 7.2.6
Skype: malahini1

by Debian » 15 Jul 2015, 18:37

Можно больше информации о вашей проблеме.
Во-первых, на EGAMI Cross EPG используется по умолчанию для отображения EPG.
Во-вторых, OpenPli есть и для Sezam на нашем форуме.
В-третьих CrossEPG работает одинаково и там и там, просто перенесите настройки.

Меню настройки CrossEPG - Настройки/ТВ тюнер/Настройки EPG/CrossEPG

Image
Image
User avatar
Debian
Admin
 
Posts: 2157
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by malahini » 17 Jul 2015, 00:20

Да вроде все настроено. И если греков он грузит долго и распаковывает, то с ЛинуксСат, сохранение данных происходит полсекунды и все. Я подозреваю, что плагин пытается загрузить ЕПГ со старого сервера, а там его уже нет. Дилингер теперь раздает EPG отсюда. Подправить бы не помешало. QiuckEPG я так понял на Egami не ставится?
User avatar
malahini
Linux User
 
Posts: 38
Joined: 13 Jun 2015, 23:13
Location: Витебск, Беларусь
Receiver: Marvel; 5000HD
Image: Egami 7.2.6
Skype: malahini1

by ssj4574 » 17 Jul 2015, 13:01

В папке /usr/crossepg/providers отредактируйте содержимое файла linuxsat_exussr_xmltv.conf
таким образом:

description=Linuxsat ExUSSR XMLTV
protocol=xmltv
channels_url_0=http://epg.in.ua/epg/ls.channels.xml.gz
epg_url_0=http://epg.in.ua/epg/tvprogram_ua_ru.gz
preferred_language=eng

Перезапустите меню ресивера и перекачайте epg. EPG отобразится.
User avatar
ssj4574
Linux User
 
Posts: 16
Joined: 19 Sep 2013, 15:04
Receiver: Sezam 1000HD

by malahini » 19 Jul 2015, 11:16

ssj4574, покорнейше благодарю! подсказали коротко и по существу. все заработало!
User avatar
malahini
Linux User
 
Posts: 38
Joined: 13 Jun 2015, 23:13
Location: Витебск, Беларусь
Receiver: Marvel; 5000HD
Image: Egami 7.2.6
Skype: malahini1

by malahini » 04 Aug 2015, 18:03

Появился еще вопрос общего плана.
На некоторых каналах возникает конфликт ЕПГ - загруженного и переданного со спутника. Причина - совпадение ПИДов. Может кто подсказать, что изменить, дабы все было красиво и оригинальное ЕПГ не замазывалось загруженным.
User avatar
malahini
Linux User
 
Posts: 38
Joined: 13 Jun 2015, 23:13
Location: Витебск, Беларусь
Receiver: Marvel; 5000HD
Image: Egami 7.2.6
Skype: malahini1

by ssj4574 » 06 Aug 2015, 18:37

Кстати, у меня после последнего обновления на Enigma 7.0.4 при попытке зайти в настройки Cross EPG - крэш системы и перезагрузка. Аналогично при попытке скачивания epg.
Переустановка плагина и даже перепрошивка ситуацию не меняют.
Никто не сталквася с данной проблемой? И как ее решать - откатываться на 7.0.3 или более ранние версии ПО?
User avatar
ssj4574
Linux User
 
Posts: 16
Joined: 19 Sep 2013, 15:04
Receiver: Sezam 1000HD

by Debian » 06 Aug 2015, 23:52

У меня два скрина выше, как раз с EGAMI 7.0.4, нормально заходит.
User avatar
Debian
Admin
 
Posts: 2157
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by malahini » 27 Dec 2016, 14:21

ssj4574 wrote:description=Linuxsat ExUSSR XMLTV
protocol=xmltv
channels_url_0=http://epg.in.ua/epg/ls.channels.xml.gz
epg_url_0=http://epg.in.ua/epg/tvprogram_ua_ru.gz
preferred_language=eng
Перестало грузиться ЕПГ с указанных адресов. Через браузер компьютера файлы загружаются. Стоит egami 7.2.9 В чем может быть проблема? Обновляться? Или какой еще плагин ЕПГ посоветуете?
И дилетантский вопрос: можно ли обновляться сразу на 7.2.13 или необходимо загрузить все промежуточные обновления?
User avatar
malahini
Linux User
 
Posts: 38
Joined: 13 Jun 2015, 23:13
Location: Витебск, Беларусь
Receiver: Marvel; 5000HD
Image: Egami 7.2.6
Skype: malahini1

by Debian » 27 Dec 2016, 15:56

Можете сразу обновляться до последней версии онлайн 7.2.14.
User avatar
Debian
Admin
 
Posts: 2157
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by BOBA1970 » 02 Jan 2017, 12:29

Уважаемый Debain! В другой теме, мы с Вами, не решили проблему (вы просто отписались и на этом Ваш совет ограничился), которая появилась месяц назад. Пишу, в профильной теме, ещё раз. Кроме меня, ещё у двух пользователей продолжается наблюдаться такая абракадабра на ЕПГ трансподера 12160 н 28800, спутника 85е, оператора Телекарта. Эта проблема неустранима не какими способами. Проверено неоднократно и по всякому.
Рес SEZAM 5000HD. Имидж 7.2.14.
ЗЫ. Не помогает установка, с чистого листа, другой версии имиджа, сбросы в заводские, и т. д. В тоже время, Скайвей Классик4 и Опенбокс S5, отображают ЕПГ корректно.


Image
Image
ЗЫ. ЗЫ. Импортёр ЕПГ, что включен, что выключен - без разницы, ЕПГ есть на всех каналах , где она должна быть. Я вообще не знаю, для чего этот плагин нужен?
Image
Sezam 5000HD x 3 шт. (OpenPli 5 CI+).
ТВ LG - 47LA644V, LG - 42LA645V, Rolsen - 22L100.
User avatar
BOBA1970
Linux User
 
Posts: 106
Joined: 10 Dec 2014, 11:55
Location: Maykop
Receiver: Sezam 5000HD
Image: OpenPli 5 CI+

by BOBA1970 » 02 Jan 2017, 18:02

Забыл добавить к сообщению.
Абракадабра ЕПГ, ТОЛЬКО на этом трансподере - 12160 H 28800 Телекарты! На других всё в порядке.
Sezam 5000HD x 3 шт. (OpenPli 5 CI+).
ТВ LG - 47LA644V, LG - 42LA645V, Rolsen - 22L100.
User avatar
BOBA1970
Linux User
 
Posts: 106
Joined: 10 Dec 2014, 11:55
Location: Maykop
Receiver: Sezam 5000HD
Image: OpenPli 5 CI+

by and65 » 03 Jan 2017, 01:29

В топку Egami, на OpenPli нормально отображается.
User avatar
and65
Linux User
 
Posts: 10
Joined: 08 Mar 2014, 15:30
Receiver: 1000HD, 5000HD, LX3

by Debian » 03 Jan 2017, 03:03

Ставили имидж openATV или какие-нибудь другие имиджи в мультибут, проблема существуют или нет?
User avatar
Debian
Admin
 
Posts: 2157
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by BOBA1970 » 03 Jan 2017, 14:50

Установил openATV - проблема исчезла. Надо "копать" Egami. Причём и ранние версии 7.х.х тоже отображают абракадабру.
Image
Sezam 5000HD x 3 шт. (OpenPli 5 CI+).
ТВ LG - 47LA644V, LG - 42LA645V, Rolsen - 22L100.
User avatar
BOBA1970
Linux User
 
Posts: 106
Joined: 10 Dec 2014, 11:55
Location: Maykop
Receiver: Sezam 5000HD
Image: OpenPli 5 CI+

by BOBA1970 » 03 Jan 2017, 22:53

OpenPLi 4.0, так же, как и Egami, не справился со своей задачей, правильно отображать ЕПГ.
Рулит OpenATV, но я привык к Egami. Буду ждать, может Debain посодействует и обратится за помощью, куда следует.
ЗЫ. Ставил имиджи OpenATV и OpenPLi 4.0, через мультибут.
Image
Sezam 5000HD x 3 шт. (OpenPli 5 CI+).
ТВ LG - 47LA644V, LG - 42LA645V, Rolsen - 22L100.
User avatar
BOBA1970
Linux User
 
Posts: 106
Joined: 10 Dec 2014, 11:55
Location: Maykop
Receiver: Sezam 5000HD
Image: OpenPli 5 CI+

by BOBA1970 » 03 Jan 2017, 23:00

and65 wrote:В топку Egami, на OpenPli нормально отображается.

Выложите скриншоты, как у Вас отображается ЕПГ, на вашем OpenPLi?
На моём ресе, OpenPLi 4.0, не хочет правильно отображать.
Sezam 5000HD x 3 шт. (OpenPli 5 CI+).
ТВ LG - 47LA644V, LG - 42LA645V, Rolsen - 22L100.
User avatar
BOBA1970
Linux User
 
Posts: 106
Joined: 10 Dec 2014, 11:55
Location: Maykop
Receiver: Sezam 5000HD
Image: OpenPli 5 CI+

by and65 » 10 Jan 2017, 20:21

ВОВА1970, это проблема не Egami и не Sezam, на других ресиверах на свежей Enigma2 то же самое, увидел на OpenPli и OpenATV. Сломали во второй половине декабря, на имидже от 11.12.2016г. всё ок.
User avatar
and65
Linux User
 
Posts: 10
Joined: 08 Mar 2014, 15:30
Receiver: 1000HD, 5000HD, LX3

by AndGaz » 11 Jan 2017, 00:23

and65 wrote:ВОВА1970, это проблема не Egami и не Sezam, на других ресиверах на свежей Enigma2 то же самое, увидел на OpenPli и OpenATV. Сломали во второй половине декабря, на имидже от 11.12.2016г. всё ок.

Свежая OpenATV на Sezam 1000HD - не сломали.
You do not have the required permissions to view the files attached to this post.
User avatar
AndGaz
Linux User
 
Posts: 17
Joined: 28 Jun 2016, 11:22
Receiver: Sezam 1000HD
Image: OpenATV, Egami

by and65 » 11 Jan 2017, 00:46

Ставил сегодня OpenATV 6.0 на Xpeed Lx3 и OpenPli на Formuler F3 на обоих такая фигня.
User avatar
and65
Linux User
 
Posts: 10
Joined: 08 Mar 2014, 15:30
Receiver: 1000HD, 5000HD, LX3

by BOBA1970 » 12 Mar 2017, 10:22

Debain вёл меня по ложному пути, предлагая разные варианты (см. выше) решения проблемы абракадабры ЕПГ на канале Galaxy. Оказалось, надо удалить, или переименовать файлик encoding.conf по пути: usr/share/enigma2 . Ларчик-то просто открывался!
ЗЫ. До этого додумался не я, а пользователи Интернет форумов.
Sezam 5000HD x 3 шт. (OpenPli 5 CI+).
ТВ LG - 47LA644V, LG - 42LA645V, Rolsen - 22L100.
User avatar
BOBA1970
Linux User
 
Posts: 106
Joined: 10 Dec 2014, 11:55
Location: Maykop
Receiver: Sezam 5000HD
Image: OpenPli 5 CI+


Return to Sezam community