Media Tv community

Enigma 2, AI, Android, Sezam, Smart House, IoT, Google

Sezam community

Mediaplayer

Общий форум для различных тем

by magetra » 15 Nov 2014, 23:29

На ресивере примонтировал локальную папку компьютера по протоколу CIFS:

rootfs / auto defaults 1 1
proc /proc proc defaults 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
usbdevfs /proc/bus/usb usbdevfs noauto 0 0
tmpfs /var/volatile tmpfs defaults 0 0
usbfs /proc/bus/usb usbfs defaults 0 0
/dev/sda1 /media/hdd auto defaults 0 0
//192.168.4.19/Media /media/net/Kino cifs user=Magomedali,pass=,_netdev,rw,iocharset=utf8 0 0

Но периодически с интервалом 20-30мин тормозит видео на секунд 15-20 в медиаплеере. (Тоже самое происходит если запускать видео с установленного в ресивеер HDD 1Tb)
Прошивка стоит последняя, все время обновляется по воздуху. Это проблема была с самого начала как приобрел ресивер, т.е. уже больше 5 месяцев.При зависании видео если нажать меню или любую другую операционную кнопку на пульте, то бегает загрузка с левом верхнем углу, потом отвисает. Зависание просходит на любом видео, независимо от объема, разрешения, формата.
Как мне быть? :no2:
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 16 Nov 2014, 01:36

Сеть тут вообще не причем.
Напишите информацию о вашем имидже, бутлоадере и настройках аудио и видео.
Выложите свое видео на наше FTP для проверки или торрент файл.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 16 Nov 2014, 13:50

Версия: Egami 6.5
Последнее обновление: 2014-11-12
Ядро: 3.14.2
Ое-Ядро: 4.4
Торрент сслыку на видео выложу чуть позже сегодня!
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by magetra » 16 Nov 2014, 14:28

А вот и торрент:
http://www.floomby.ru/s2/deC8wp
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 16 Nov 2014, 17:47

Напишите bootloader, он пишется на экране ресивера при загрузке.
Также поставьте в настройках Видео, не multi, а 50.
Торрент на закачке, медленная отдача ...
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 16 Nov 2014, 20:38

Bootloader: 3.44

Еще есть проблема вот с этим клипом, при постановке на паузу и дальнейшем воспроизведении пропадает звук и видео начинается заново но без звука. Приходится нажимать stop - play. Я понимаю, что это его можно удалить и не вспоминать про него, но почему такая проблема...?
Ссылка на торрент.
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 16 Nov 2014, 22:08

Image

Нормально все у меня воспроизводит.

Измените в настройках Видео multi на 50, а также советую обновить bootloader на последний 3.46.
Как это сделать, читайте тут.
На счет клипа, выложите тоже торрент файл, у меня нет реги на рутрекере.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 17 Nov 2014, 00:19

Попробую, отпишу. Спасибо
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by K400BH » 30 Nov 2014, 16:52

Слушайте, уважаемые админы, давайте уже начинайте разбираться с медиаплейером. Потратил целый час закачивая файлы в рес с уверенностью, что они будут нормально воспроизводиться, а получил мало того, что отсутствие звука, так и ещё не уходит заставка с выбором файла. См. приложенную фотку. Файл лежит у Вас на сервере в папке K400BH и называется VID_20141130_120954.3gp
Прошу уже серьёзно относиться к своей работе, а то уже бесить начинают недоработки.
При попытке просмотреть данный файл через медиаплейер в меню, звука нет, а рес уходит в ребут.
You do not have the required permissions to view the files attached to this post.
User avatar
K400BH
Linux User
 
Posts: 173
Joined: 08 Nov 2013, 12:46
Receiver: Sezam 1000HD

by Debian » 01 Dec 2014, 01:36

Хорошо, проверим, а где вы взяли эти файлы?
Похоже на съемки с какого-то старого телефона, они раньше вроде бы все в 3gp писали.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by K400BH » 01 Dec 2014, 14:25

Ну вот такой у меня телефон, что пишет в таком формате, что мне теперь не показать дома семье отснятый материал на телеке?! Да и рес у меня является файлохранилищем, ваще-то.
User avatar
K400BH
Linux User
 
Posts: 173
Joined: 08 Nov 2013, 12:46
Receiver: Sezam 1000HD

by Cobox » 01 Dec 2014, 16:08

У меня появилась проблема с медиаплеером, перестала работать перемотка назад. Она как бы работает, но скажем так, только в определенном диапазоне, ну например, смотрю фильм, хочу отмотать назад пропущенный кусок, жму кнопку перемотки обратно несколько раз (что бы скорость перемотки была максимальной, например x128), а в результате плеер перескакивает назад скажем секунд на 5-10 показывает частями кусок, который он перескочил обратно, потом опять перескакивает на туже точку, куда он перескочил прошлый раз! и обратно показывает этот же кусок частями, потом опять все повторяется и так до бесконечности он гоняет в одном отрезке видео по кругу..., т.е. перемотать обратно не получается никак (раньше перемотка работала нормально). Перемотка вперед при этом работает нормально.
Пробовал снести полностью медиаплеер, и поставить его заново с фида - не помогло. И такая бяка твориться на всех моих видеофайлах, не зависимо от формата и качества. Даже на записях сделанных самим марвелом с эфира таже бяка с перемоткой обратно.
User avatar
Cobox
Linux User
 
Posts: 88
Joined: 06 Apr 2014, 12:27
Receiver: Sezam Marvel

by Debian » 01 Dec 2014, 17:41

Лучше после таких экспериментов либо поставить бекап, либо заново с USB обновится.
На некоторых файлах на максимальной скорости могут быть проблемы, в особенности, по сети.
Также для перемотки назад/вперед можно использовать или настроить(шаг перемотки) под себя цифровые кнопки пульта.
Для перемотки на какие-то большие участки времени лучши использовать перемотку с прогресс баром, для этого просто надо удерживать некоторое время кнопку </> и когда появится прогресс бар, то выбрать курсором тот участок записи, который вам нужен.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by Cobox » 01 Dec 2014, 17:48

Debian wrote:Лучше после таких экспериментов либо поставить бекап, либо заново с USB обновится.

Да, видно уже не избежать сего действия...
Debian wrote:На некоторых файлах на максимальной скорости могут быть проблемы, в особенности, по сети.

Нет, эта проблема не связана с сетью никак, т.е. она проявляется в обычном режиме и не зависит от скорости перемотки, даже на минимальной скорости те же проблемы.
Debian wrote:Для перемотки на какие-то большие участки времени лучши использовать перемотку с прогресс баром, для этого просто надо удерживать некоторое время кнопку </> и когда появится прогресс бар, то выбрать курсором тот участок записи, который вам нужен.

Надо будет попробовать, а то я не знал о такой фитче :)
User avatar
Cobox
Linux User
 
Posts: 88
Joined: 06 Apr 2014, 12:27
Receiver: Sezam Marvel

by Debian » 01 Dec 2014, 18:16

Очень удобная перемотка, я ей обычно отдаю предпочтение.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by K400BH » 01 Dec 2014, 19:36

А по моему файлу когда ответите?
User avatar
K400BH
Linux User
 
Posts: 173
Joined: 08 Nov 2013, 12:46
Receiver: Sezam 1000HD

by Debian » 01 Dec 2014, 20:27

Вы хотите, чтобы мы за день вам все сделали?
Когда будет готово, тогда ответим, у вас в mp4 не пишет телефон или только один формат 3g?
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by K400BH » 02 Dec 2014, 14:58

Только в 3gp. Других форматов не пишет. Ну и про камеру мою тоже не забывайте, у которой звука нет из-за несовершенства gstreamer
User avatar
K400BH
Linux User
 
Posts: 173
Joined: 08 Nov 2013, 12:46
Receiver: Sezam 1000HD

by Debian » 04 Dec 2014, 17:52

Обновили Gstreasmer, 3gp видео есть, но без звука, второй ваш файл в папке VOB воспроизводится без проблем, ждите релиз.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by K400BH » 04 Dec 2014, 19:07

так это видео и раньше было без звука. что поменялось-то?! второй файл (VOB) и на 6.5 производился. Не производился другой файл, который я с камеры записывал, но его почему-то нет у вас на сервере. Вечером попробую закинуть.
User avatar
K400BH
Linux User
 
Posts: 173
Joined: 08 Nov 2013, 12:46
Receiver: Sezam 1000HD

by Cobox » 05 Dec 2014, 00:08

Переустановил на чистовую с USB бутлоадер 3.46 и EGAMI 6.5 но проблема, как была так и осталась, т.е. перемотка обратно не работает :( Хорошо бы ее все-таки починить.

Cobox wrote:У меня появилась проблема с медиаплеером, перестала работать перемотка назад. Она как бы работает, но скажем так, только в определенном диапазоне, ну например, смотрю фильм, хочу отмотать назад пропущенный кусок, жму кнопку перемотки обратно несколько раз (что бы скорость перемотки была максимальной, например x128), а в результате плеер перескакивает назад скажем секунд на 5-10 показывает частями кусок, который он перескочил обратно, потом опять перескакивает на туже точку, куда он перескочил прошлый раз! и обратно показывает этот же кусок частями, потом опять все повторяется и так до бесконечности он гоняет в одном отрезке видео по кругу..., т.е. перемотать обратно не получается никак (раньше перемотка работала нормально). Перемотка вперед при этом работает нормально.
Пробовал снести полностью медиаплеер, и поставить его заново с фида - не помогло. И такая бяка твориться на всех моих видеофайлах, не зависимо от формата и качества. Даже на записях сделанных самим марвелом с эфира таже бяка с перемоткой обратно.
User avatar
Cobox
Linux User
 
Posts: 88
Joined: 06 Apr 2014, 12:27
Receiver: Sezam Marvel

by Debian » 05 Dec 2014, 05:44

Закиньте на FTP файл, а тот, который нормально показывает удалите.
Чтобы не было потом путаницы, что уже сделано, а что еще надо отладить, следите хотя бы за своими папками.
На счет перемотки, скиньте проблемный файл в папку со своих ником.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by K400BH » 06 Dec 2014, 18:53

Уважаемый Debian! Все, на данный момент проблемные файлы закинул на Ваш FTP в папку K400BH. Проблемных три файла. Также в папке текстовый файл, в котором описываются проблемы с каждым из этих файлов. Жду решения. Спасибо.
User avatar
K400BH
Linux User
 
Posts: 173
Joined: 08 Nov 2013, 12:46
Receiver: Sezam 1000HD

by magetra » 10 Dec 2014, 18:20

Debian wrote:Закиньте на FTP файл, а тот, который нормально показывает удалите.
Чтобы не было потом путаницы, что уже сделано, а что еще надо отладить, следите хотя бы за своими папками.
На счет перемотки, скиньте проблемный файл в папку со своих ником.

Все проблемы с подлагивагием видео и зависанием аппарата пропали! Самое интересное я до этого случая и не раз обновлял прошивку через USB, но на этот раз прошивка длилась минут 5, а не как в прошлые минуты 2, я аж подумал аппарат завис. Как такое могло происходить, аппарат получается полностью не прошивался (. Теперь я рад. 1080р и 60Hz практически не подлагивает. Надеюсь больше с этой проблемой не столкнусь! Аминь
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 11 Dec 2014, 23:22

Нет, ресивер полностью прошивается при USB обновлении.
Проблемы бывают при неправильном выставленном разрешении для некоторых ТВ, поэтому я не советую никогда ставить multi режим, лучше 50/60.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 17 Jan 2015, 21:46

Привет, проблема оказывается никуда не делась... Ресивер по прежнему зависает при просмотре видео с медиацентра (кнопка MEDIA) вот ссылка отснятое на мобильник https://yadi.sk/i/74rQ0EVOe42XQ. Что мне делать? я устал уже он этого аппарата, с каналами проблем нет, а вот видео виснет. В конце видео, когда в левом верхнем углу появится загрузка, она будет длится минут 5, потом ресивер отпустит и видео запустится заново. С каждым прогоном этого видео, ресивер зависает все чаще, ощущение перегрева... Пока пишу текст, видео проигрывается и виснет через каждые 30-40-20 сек. (.
torrent ссылка на сам файл https://yadi.sk/d/ZFtfJL2je437m
Egami 6.6.2
Boot при загрузке 3.46
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 18 Jan 2015, 07:15

Файл скачал и закинул на USB флешку, без проблем просмотрел через обычный медиаплеер.
У меня вопрос,вы смотрите файлы откуда, HDD, флешка или по сети?
Перегрев тут не при чем, да и нет его, если бы он был и влиял, то это было бы скорее в виде ребутов или отключения.
С концовкой проблема есть на этом видео, надо будет поправить это дело!
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 20 Jan 2015, 00:25

Debian wrote:Файл скачал и закинул на USB флешку, без проблем просмотрел через обычный медиаплеер.
У меня вопрос,вы смотрите файлы откуда, HDD, флешка или по сети?
Перегрев тут не при чем, да и нет его, если бы он был и влиял, то это было бы скорее в виде ребутов или отключения.
С концовкой проблема есть на этом видео, надо будет поправить это дело!


Проблема сужена до сетевой уровня! уже 5 прогонов через HDD данного клипа и ни одного подвисона пока, не считая конец файла(боюсь сглазить)! Кстати, когда копировал через комп этот файл на HDD, а он весить более 700 мегабайт скорость записи 5 раз падала с 36Мбайт (Не мегабит!) до 300 и ниже киллобайт... То есть передача данных останавливалась практически. Ваши предложения?
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

by Debian » 20 Jan 2015, 01:22

Изначально было понятно, что проблема с сетью, а не с плеером.
Я ведь вам выше написал, что все нормально играет, кроме концовки.
Температура тут тоже не причем и да, она нормальная и еще зависит от HDD, который установлен внутри ресивера.
Скорее всего у вас проблема с Wi Fi, попробуйте кабель, если у вас роутер поддерживает 1Gbps.
User avatar
Debian
Admin
 
Posts: 2167
Joined: 14 Feb 2013, 04:53
Receiver: Sezam
Image: EGAMI
Skype: esc.shell

by magetra » 20 Jan 2015, 01:29

Так у меня и так все подключено по сети, беспроводные сети !отключены! в ресивере. Роутер у меня zyxel keentic giga 2, у него гигабитные порты. Так же обновил драйвера сетевой карты с сайта броадком (там нашел самые последние). Попробую миновать роутер и подлючить компьтер-ресивер на прямую и проиграть десяток раз!
User avatar
magetra
Linux User
 
Posts: 25
Joined: 14 Jul 2014, 17:30
Receiver: Sezam Marvel
Skype: magetra01

PreviousNext

Return to Sezam community

cron